Категории
Рейтинг
Одна звездаДве звездыТри звездыЧетыре звездыПять звёзд (1 votes, average: 5,00 out of 5)
Загрузка...
54127
Разработчик
Devolver Digital
Текущая версия
1.1
Добавлено
24.09.2015

Hotline Miami 2 Wrong Number

Олдскульные, Ужастики, Шутеры, Экшен

Hotline Miami 2: Wrong Number для Андроид — яркий шутер с обилием крови, переносящий в прошлое. Всё выглядит довольно канонично, правильно.

Многие игроки используют игрушку как антистрессовую терапию — это действенно, так как можно убивать горы людишек, не принося никому вреда. Вымещайте свою злобу на виртуальных противниках, неся, затем, в реальный мир доброту и милашность. Кровяшка и разорванные тела вытянут из вас всю агрессию!

Очень сильно радуют фирменные шрифты. Они просто шикарны. Будь то двуцветные, с тенью и объёмные одновременно или обычные печатные — не важно. Всё пропитано прошлой эпохой, её стилистикой и атмосферой.
Сенсорное управление можно заиметь с помощью вот таких действий:

  • скачиваем GameKeyboard
  • нажимаем быструю настойку
  • там выбираем сенсорное управление — джойстик
  • далее ставим галочку на «не блокировать»
  • идём в настройки кнопок и их расположение
  • там ставим режим на 10 кнопок и удаляем D-pad

Инструкция, как и для первой части.
Особенности игры:

  • вид на всё происходящее сверху;
  • существует несколько отдельных фракций;
  • обновлённый список оружия, новые мощные модели;
  • яркие цвета;
  • анимация улучшена, добавлены новые движения ГГ, что разнообразит ближний бой;
  • саундтрек не выбивается из стилистики, тем самым поддерживая атмосферу;
  • над картинкой, которую вы будете лицезреть, работали одни из лучших художников;
  • много крови и разлетающихся по комнатам конечностей;
  • стильное оформление, словно переносящее нас в прошлое;
  • Hotline Miami 2: Wrong Number для Андроид – хороший выбор для тех, кто любит олдскул;
  • разработчики рекомендуют играть с джойстиком, но это не критично;
  • на некоторых устройствах притормаживает, но это незначительный минус;
  • русский интерфейс есть в наличии;
  • требования к системе — 4.0 или более новая версия.
 
Закрыть